Telem not being displayed in OSD

Aloha,
I have (2) Pi 3s with a Pixhawk FC and use QGroundControl and FPV-VR on the ground. I can’t get the telemetry data to appear on either app’s OSD. The packets seem to have a high drop off rate. I have checked all setting on the app side for the right ports and selected Mavlink. I’m wondering on the OSD .txt file if I need to remove all the # before each line i.e. define MAVLINK line. I’m rusty with coding as I don’t do it often.

Thanks
Renn

Nevermind, Fixed it. Had to adjust the stream rate on the Pixhawk