Parameterize LCD screen resolution & size

This is my test setup:

But I have some trouble with the display on my LCD screen. It seems that not the whole display content is shown:

I’ve changed these parameters in “config.txt”:

# uncomment to force a specific HDMI mode
#
# 640x480
hdmi_group=1
hdmi_mode=1

Are there other parameters to be changed?

See if your monitor has a way to disable overscan, otherwise you may have to change some of the settings in /boot/config.txt

https://www.childs.be/blog/post/raspberry-pi-3-hdmi-overscan-settings-and-how-to-correct-them

Seems to have influence on display. I put a # here (in config.txt):
#disable_overscan=1

Now it looks like that:

I’m able to see all OSD information. But video is no more full screen. I assume I have to find proper settings for…

overscan_left=...
overscan_right=...
overscan_top=...
overscan_bottom=...

Closer, for reference the tops of the widgets at the top of the screen are supposed to be just a few pixels away from the edge, and the openhd logo goes right in the corner.

This setup works fine for me:

# uncomment this if your display has a black border of unused pixels visible
# and your display can output without overscan
disable_overscan=1
overscan_left=25
overscan_right=25
overscan_top=25
overscan_bottom=25

# 800x600 Fatshark HD1/2/3 (4:3)
hdmi_group=2
hdmi_mode=9

Screen looks like that:

I figured out that I’m able to place and scale all elements (connecting a mouse on ground station RPI). By that I was able to go back to stock setup of config.txt. I just needed to deactivate (or acivate?) the parameter disable overscan:
#disable_overscan=1

Now it looks like that: